[Revista PnP] Placa-mãe nova não dá vídeo, mas cooler funciona 
Login: 
Senha:   
Fazer cadastro conosco

Home   Edições impressas  
Edições digitais   CDs e DVDs  
Dicas técnicas   Como comprar  
Quer colaborar?   Sugira uma matéria  
Boletins   Como é feita a Revista PnP?  
Fale conosco   Serviços ao cliente  
Erratas   Sobre a Revista PnP...  
Perguntas mais frequentes (FAQ)  
Cursos e eventos  
Google

Você está aqui: Indeterminado
Artigo

Placa-mãe nova não dá vídeo, mas cooler funciona

Questão colocada pelo leitor


Montei um micro com uma placa-mãe nova e liguei tudo certo. Mas, quando ligo o micro, o cooler do processador funciona, o LED de Power On acende, o LED do HD também, mas o monitor fica com o LED piscando e a tela preta. Não sai bip algum no alto-falante do PC. O que devo ter feito de errado?


Nossa respostaSupondo que todas as peças estejam perfeitas, existem duas possibilidades:

1 - O jumper de ressetar o BIOS está na posição de reset, conforme mostrado na figua acima. Isto costuma ser feito pelas fábricas, para diminuir o risco de danos durante o transporte, ou seja, eles colocam o jumper de BIOS RESET (também chamado de Clear CMOS) na posição de reset.

2 - O vídeo deve ser onboard, e se for assim mesmo as memórias não estão sendo reconhecidas, por estarem com defeito, por estarem fora do slot adequado ou por serem incompatíveis com a placa.

Acredito que cuidando destas duas providências o micro vai ligar normalmente.


Publicado em 12/07/2011 às 00:00 hs


Enviar para amigo Assinar newsletter Entre em contato
Enviar para amigo Assinar newsletter Entre em contato

NOSSOS LEITORES JÁ FIZERAM 2 COMENTÁRIOS sobre este artigo:
De: Denilson Marcos (em 22/07/2011 às 11:09 hs)
Outras sugestões
Existe também a possibilidade do nosso companheiro não ter colocado a chave da fonte (110V/220V) na posição correta. Outra possibilidade é não ter ligado o auxiliar +12V para o processador.
De: Denilson Marcos (em 22/07/2011 às 11:12 hs)
Outras possibilidades
A fonte pode estar com a chave em 220V. Se a sua residência for 110V é necessário colocar a chave na posição 110V para que funcione. Outra possibilidade é não ter ligado o cabo auxiliar +12V (amarelo e preto) do processador.

Comente você também:

Login:
Senha:
  • Se você já se cadastrou no site, basta fornecer seu nome e senha.
  • Caso ainda não tenha se cadastrado basta clicar aqui.


 

SEJA VOCÊ TAMBÉM UM COLABORADOR!

Colabore com nosso site, contribua para o desenvolvimento da informática e, de quebra, aumente seu currículo e promova sua empresa!
É simples:
  • Se você é uma pessoa física e deseja colaborar com notícias, artigos e sugestões, veja a seção Quero colaborar
  • Caso tenha uma empresa do setor e quer divulgá-la junto aos nossos visitantes, veja a seção Anuncie
  • Caso sua empresa faça Assessoria de Imprensa para um ou mais clientes, você pode mandar os releases para nossos repórteres e teremos a maior satisfação divulgar as notícias neste espaço.
  • Se você é um órgão de imprensa, contate-nos em imprensa@luzes.org e conheça as várias maneiras para interagir com nosso site e nossos visitantes.

Tel (11) 3483-9868
Fax (11) 2368-4666
Email: leitor@revistapnp.com.br
  • Por favor entre em contato para qualquer dúvida, imprecisão do conteúdo ou informação indevidamente divulgada.
  • Os artigos e demais informações assinadas são de integral responsabilidade de seus autores.
  • O conteúdo deste site está protegido pelo Acordo Internacional da Creative Commons.
  • Os produtos e serviços de terceiros aqui divulgados são de inteira responsabilidade de seus anunciantes.
  • Nosso nome, logomarca e demais sinalizações estão protegidas na forma da lei.